summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 56dbf61..3f573e2 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -15,6 +15,9 @@ python = "^3.8"
[tool.poetry.dev-dependencies]
black = "^21.4-beta.0"
+[tool.pytest.ini_options]
+addopts = '-p no:warnings'
+
[build-system]
requires = ["poetry-core>=1.0.0"]
build-backend = "poetry.core.masonry.api"