summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 2668c5a..1c075b8 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -39,11 +39,14 @@ wmi = {version = "^1.5.1", markers = "sys_platform == 'win32'"}
[tool.poetry.dev-dependencies]
black = "^22.3"
-nonebug = "^0.2.1"
[tool.poetry.group.dev.dependencies]
black = {version = "^22.8.0", allow-prereleases = true}
+[tool.poetry.group.test.dependencies]
+pytest-asyncio = "^0.21.0"
+nonebug = "^0.3.3"
+
[tool.pytest.ini_options]
addopts = '-p no:warnings'